Welcome to Tech Support

Get help with technical problems and keep up to date with any changes to the forum.
Post Reply
User avatar
Nicola
Site Admin
Site Admin
Posts: 1057
Joined: Sun May 09, 2004 5:35 pm

Welcome to Tech Support

Post by Nicola » Thu Jun 09, 2005 6:33 pm

This forum is for anyone experiencing technical problems with the site. It's also a place where you can ask questions about setting up your profiles, posting, avatars etc. We will try to help if we can.

tool
Persistent Poster
Persistent Poster
Posts: 223
Joined: Wed Sep 09, 2009 4:23 pm
antispam: no

Re: Welcome to Tech Support

Post by tool » Mon Oct 12, 2009 6:27 am

i thought is was private

User avatar
Ros
Moderator
Moderator
Posts: 7950
Joined: Sun Dec 07, 2008 4:53 pm
antispam: no
Location: this hill-shadowed city/of razors and knives.
Contact:

Re: Welcome to Tech Support

Post by Ros » Mon Oct 12, 2009 9:08 am

If you can see it, it isn't private :)
Rosencrantz: What are you playing at? Guildenstern: Words. Words. They're all we have to go on.
___________________________
Antiphon - www.antiphon.org.uk

User avatar
JohnLott
Preponderant Poster
Preponderant Poster
Posts: 1326
Joined: Tue Feb 22, 2011 9:35 pm
Location: Devon

Re: Welcome to Tech Support

Post by JohnLott » Sat Mar 05, 2011 2:37 pm

How do you post an avatar - other than from the assorted thumbs you have?
Before you shave with Occam’s razor - Try epilation or microlaser

User avatar
Nicola
Site Admin
Site Admin
Posts: 1057
Joined: Sun May 09, 2004 5:35 pm

Re: Welcome to Tech Support

Post by Nicola » Sat Mar 05, 2011 2:47 pm

You have to save one on photobucket for example and then use the URL to upload it. It's fairly straightforward - probably.

User avatar
JohnLott
Preponderant Poster
Preponderant Poster
Posts: 1326
Joined: Tue Feb 22, 2011 9:35 pm
Location: Devon

Re: Welcome to Tech Support

Post by JohnLott » Sat Mar 05, 2011 3:42 pm

Thanks Nicola,

I'll see how it goes

:)

J.
Before you shave with Occam’s razor - Try epilation or microlaser

Len P
Posts: 30
Joined: Tue Nov 27, 2012 11:15 am

Re: Welcome to Tech Support

Post by Len P » Fri Nov 30, 2012 9:45 am

I'm haing tropubl;e posting a poem as regards the line breqks are retained at the preview point but after 'submit' all the line breaks are removed. Most frsutrating. Has anyoine else experianced this, is there a simple solution?

Post Reply